Cookies are disabled. This site requires cookies turned on to run properly. Please enable cookies and reload this page.

Best noise reduction
for digital video
Logo

Compatibility

Neat Video v5 plug-in for OFX hosts
Supported applications
  • Foundry Nuke 13 / 12 / ... 6 / 5.1+
    (commercial version only)
  • Foundry Nuke Indie 13 / 12.2v3+
  • Blackmagic Fusion Studio 17 / 16 / 9 / 8 / 7.7+
  • Eyeon Fusion 7 / 6 / 5.3+
  • Assimilate Scratch 9 / 8 / 7 / 6.1+
  • FXHOME HitFilm Pro
    2021 / 16 / 15 / ... 7 / 6 / 2017 / 4
  • SGO Mistika Boutique 10 / 8.8+
  • SGO Mistika 8.2+ / Mamba 2
  • Quantel Rio 4 / Pablo Rio 2.1.4+
  • Natron 2.0.5+
  • HS-ART DIAMANT-Film Restoration & DustBuster+ 13 / 12 / ... 5 / 4.5+
  • BorisFX Silhouette 2021 / 2020.5.5+
  • IDT Vision Motion Studio 2.12+

Note: only 64-bit versions of host applications are supported.

System requirements

64-bit Windows 7 or newer

Floating licensing (Studio edition)
  • Requires RLM 12+ server software.
    RLM server is a third-party software product available free of charge.
  • The RLM server must be installed on a physical machine in corporate LAN.
    Instructions for configuring RLM to support Neat Video are provided after purchase.
Optional GPU support
  • NVIDIA GPUs:
    • The latest NVIDIA video drivers supporting CUDA 8 or newer
    • Any CUDA-capable NVIDIA GPU with compute capability 3.5 or higher
      (refer to this page for more details)
  • AMD GPUs:
    • The latest Adrenalin driver
    • Radeon HD 7790
    • Radeon R7 260 / 260X / 360
    • Radeon R9
      • 285 / 285X / 290 / 290X / 295X2
      • 380 / 380X / 390 / 390X
      • Fury, Nano, Fury X
    • Radeon RX
      • 460 / 470 / 480
      • 540 / 540X / 550 / 550X
      • 560 / 570 / 580
      • Vega 56 / Vega 64
      • 5300M / 5500 / 5500M
      • 5600 / 5600 XT / 5700 / 5700 XT
      • 6700 XT / 6800 / 6800 XT / 6900 XT
    • Radeon Pro
      • Duo
      • WX 2100 / 3100 / 4100 / 5100 / 7100 / 9100
    • Radeon Vega Frontier Edition
    • Radeon VII
    • Another AMD GPU based on one of the following chip series:
      Bonaire, Hawaii, Tonga, Fiji, Ellesmere, Baffin, gfx804, gfx900, gfx901, gfx906, gfx907, gfx1010, gfx1012, gfx1030, gfx1031
Supported applications
  • Foundry Nuke 13 / 12 / ... 9 / 8 / 6.1+ / 5.1+
    (commercial version only)
  • Foundry Nuke Indie 13 / 12.2v3+
  • Blackmagic Fusion Studio 17 / 16 / 9 / 8
  • Assimilate Scratch 9 / 8 / 7 / 6.1+
  • FXHOME HitFilm Pro
    2021 / 16 / 15 / ... 7 / 6 / 2017 / 4
  • SGO Mistika Boutique 10 / 8.8+
  • SGO Mistika 8.2+ / Mamba 2
  • Autodesk Flame Family
    2022 / 2021 / 2020 / 2019.2
    (Flame, Flame Assist, Flare)
  • FilmLight Baselight 5.1+
  • Natron 2.0.5+
  • BorisFX Silhouette 2021 / 2020.5.5+
  • HS-ART DustBuster+
    13 / 12.5 / 11 / 10.6+ / 8 / 7 / 6 / 5 / 4.5+

Note: only 64-bit versions of host applications are supported.

System requirements
  • Intel Mac running MacOS 10.13.6 or newer
  • Apple Silicon Mac running MacOS 11.0 or newer
Floating licensing (Studio edition)
  • Requires RLM 12+ server software.
    RLM server is a third-party software product available free of charge.
  • The RLM server must be installed on a physical machine in corporate LAN.
    Instructions for configuring RLM to support Neat Video are provided after purchase.
Optional AMD GPU support
  • System requirements
    • Intel-based Mac
    • MacOS 10.15 or newer (Metal) or
      MacOS 10.13.6 or newer (OpenCL)
  • Supported GPUs
    • FirePro D300 / D500 / D700
    • Radeon R9
      • M290 / M290X / M295X
      • M370X / M380 / M390 / M395 / M395X
    • Radeon Pro
      • 450 / 455 / 460
      • 555 / 560 / 570 / 575 / 580
      • 555X / 560X / 570X / 575X / 580X
      • Vega 16 / 20 / 48 / 56 / 64 / 64X
      • Vega II / Vega II Duo
      • 5300M / 5500M / 5600M
      • 5300 / 5500 XT / 5700 / 5700 XT
      • W5700 / W5700X / W5500 / W5500X
      • W6800X / W6800X Duo / W6900X
    • Some other models of AMD cards
      (please directly try the plug-in or contact support to verify)
Supported applications
  • Foundry Nuke 13 / 12 / ... 6 / 5.1+
    (commercial version only)
  • Foundry Nuke Indie 13 / 12.2v3+
  • Blackmagic Fusion Studio 17 / 16 / 9 / 8.2+
  • SGO Mistika Ultima 10 / 8.8+
  • SGO Mistika 8.2+ / Mamba 2
  • Autodesk Flame Family
    2022 / 2021 / 2020 / 2019.2
    (Flame, Flame Assist, Flare, Burn)
  • FilmLight Baselight 5.1+
  • BorisFX Silhouette 2021 / 2020.5.5+
  • Natron 2.0.5+

Note: only 64-bit versions of host applications are supported.

System requirements

Linux types: Ubuntu, CentOS, Fedora; 64-bit

Floating licensing (Studio edition)
  • Requires RLM 12+ server software.
    RLM server is a third-party software product available free of charge.
  • The RLM server must be installed on a physical machine in corporate LAN.
    Instructions for configuring RLM to support Neat Video are provided after purchase.
Optional GPU support
  • NVIDIA GPUs:
    • The latest NVIDIA proprietary video drivers supporting CUDA 8 or newer
    • Any CUDA-capable NVIDIA GPU with compute capability 3.5 or higher
      (refer to this page for more details)
  • AMD GPUs:
    • The latest version of AMDGPU-PRO or AMD ROCm driver
    • Radeon HD 7790
    • Radeon R7
      • 250X, 260 / 265 / 260X
      • 360 / 370
    • Radeon R9
      • 255 / 270 / 280 / 285 / 290
      • 250X / 270X / 280X / 290X / 295X2
      • 380 / 390 / 390X
      • Fury, Nano, Fury X
    • Radeon RX
      • 460 / 470 / 480
      • 540 / 540X / 550 / 550X
      • 560 / 570 / 580
      • Vega 56 / Vega 64
      • 5300M / 5500 / 5500M
      • 5600 / 5600 XT / 5700 / 5700 XT
    • Radeon Pro
      • Duo
      • WX 2100 / 3100 / 4100 / 5100 / 7100 / 9100
    • Radeon Vega Frontier Edition
    • Radeon VII
    • Another AMD GPU based on one of the following chip series:
      Bonaire, Hawaii, Tonga, Fiji, Ellesmere, Baffin, gfx803, gfx804, gfx900, gfx906, gfx1010, gfx1012